
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.florala.net/content/tncms/live/" />
<meta name="keywords" content="front_featured, online_features, opinion" />
<meta name="news_keywords" content="front_featured, online_features, opinion" />
<meta name="description" content="Here are the top 10 sports moments of the past year for the University of North Alabama athletics teams. As there are many great moments to relive in the past" />
<meta name="author" content="Managing Editor Chase Glover and Sports Editor Quin Norris" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.florala.net/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="2019-2020 Top-10 Moments of North Alabama sport" />
<meta property="og:description" content="Here are the top 10 sports moments of the past year for the University of North Alabama athletics teams. As there are many great moments to relive in the past" />
<meta property="og:site_name" content="Flor-Ala" />
<meta property="og:section" content="Home" />
<meta property="fb:app_id" content="137911642917581" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Flor-Ala/137911642917581" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UNAFlorAla" />
<meta name="twitter:image:alt" content="Talking Heads Logo" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #block-625861 .search-spinner { position: absolute; } #block-625861 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-625861 { margin-bottom: 0; } #site-search-625861 .site-search-form { padding: 0; } #site-search-625861 #site-search-625861-btn { outline: none; } #site-search-625861 #site-search-625861-term { border: 0; box-shadow: none; } #site-search-625861 .site-search-form { box-shadow: none; } #tncms-block-625812 .tnt-prop-img { max-width: 800px; } .follow-links-625862 li { margin-right: 1px; padding: 0; } .follow-links-625862 li a, .follow-links-625862 li a:focus, .follow-links-625862 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-625862 li a:hover { text-decoration: none; opacity: 1; } .follow-links-625862 li a.fb,.follow-links-625862 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-625862 li a.tw,.follow-links-625862 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-625862 li a.yt,.follow-links-625862 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-625862 li a.is,.follow-links-625862 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-625857 .tnt-prop-img { max-width: 1278px; } #site-logo-625857 { color: #666; } #weather-625866 .list-unstyled { margin: 0; } #weather-625866 span { display: block; } #weather-625866 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-625866 .icon { position: relative; } #weather-625866 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-625866 .temp { font-size: 18px; font-weight: bold; } #weather-625866 .cond { opacity: 0.7; } #weather-625866 .current-conditions { float: left; height: 24px; } #weather-625866 .dropdown-toggle { color: #fff; display: block; } #weather-625866 .city-title { padding-top: 5px; } #weather-625866 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-625866 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-625866 .weather-expanded small { opacity: 0.5; } #weather-625866 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-625866 .zip-update { width: 75px; } #weather-625866 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-625866 .zip-update-link:hover { color: #777; } #block-625860 .search-spinner { position: absolute; } #block-625860 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-625860-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-625860-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-625860-dropdown .pull-right { float: none!important; } #site-search-625860-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-625860-btn { background-color: #46166b; border-color: #46166b; } #site-search-625860-btn { color: #fff; } #user-controls-625864 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-625864 .tn-user-screenname, #user-controls-625864 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-625864 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-625864 .dropdown-signup { font-size: 12px; } #user-controls-625864 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-625864 .large-user-avatar { margin-right: 10px; } #user-controls-625864 .large-user-controls { font-size: 12px; } #user-controls-625864 .logout-btn { cursor: pointer; } #user-controls-625864 .login-btn { background-color: #fffafa; border-color: #fffafa; } #user-controls-625864 .login-btn:hover { text-decoration: underline; } #block-625774 .card.summary { border: 0; padding: 0; margin: 0; } #block-625774 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-625813 .most-popular .tab-text { display: none; } #block-625813 .most-popular .active .tab-text { display: inline; } #block-625819 .card.promo { border: 0; padding: 0; margin: 0; } #block-625819 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #tncms-block-625858 .tnt-prop-img { max-width: 300px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/front_featured","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Managing Editor Chase Glover and Sports Editor Quin Norris","id":"d94f9058-9ada-11ea-a83c-fbea7882ad75","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-80350269-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/ads/impressions.js?_dc=1590120309"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/ads/traffic.js?_dc=1590039309"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/ads/settings.js?_dc=1537472174"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1578675920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1578675920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1578675920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1578675920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1578681498"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>2019-2020 Top-10 Moments of North Alabama sport | Front Featured | florala.net</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #46166B; } .fixed-nav #main-navigation { background-color: #46166B !important; } #site-top-nav-container, #site-top-nav { background-color: #46166B; } #site-footer { background-color: #46166B; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #46166B; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.florala.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/25b840a4-fadb-11e7-8150-77356e95d45c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="2019-2020 Top-10 Moments of North Alabama sport | Front Featured | florala.net" href="http://www.florala.net/search/?f=rss&amp;t=article&amp;c=front_featured&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.florala.net/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/florala.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d94f9058-9ada-11ea-a83c-fbea7882ad75 section-front-featured type-article infinity-disabled" data-path="/front_featured">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.florala.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffront_featured&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Managing+Editor+Chase+Glover+and+Sports+Editor+Quin+Norris&tncms.asset.id=d94f9058-9ada-11ea-a83c-fbea7882ad75&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=263&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-80350269-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.florala.net",
  secureDomain: "florala.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/florala.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/front_featured","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/florala"  target="_blank" rel="noopener" class="nav-link tnt-section-roar-ala">Roar-Ala</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site_new/advertise_with_us.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site_new/advertise_with_us.html"  class="nav-link tnt-section-ad-rates">Ad Rates</a>
                                </li><li>
                                    <a href="/site_new/contact_ad_team_.html"  class="nav-link tnt-section-contact-ad-team">Contact ad team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site_new/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site_new/about.html"  class="nav-link tnt-section-editorial-policies">Editorial Policies</a>
                                </li><li>
                                    <a href="/site_new/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site_new/about_student_media.html"  class="nav-link tnt-section-student-media">Student Media</a>
                                </li><li>
                                    <a href="/site_index/"  class="nav-link tnt-section-site-index">Site Index</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-625861" class="tncms-block hidden-md hidden-lg"><section id="block-625861" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-625861" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-625861" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-625861-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625861-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-625861-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625861').submit();
        return false;
    });

    $('#site-search-625861').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625861 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625861 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625861-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-629513" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/florala.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-625812" class="tncms-block a"><section id="block-625812" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/035cdb7e-0d27-11e8-adb1-e3664c4c4449.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/035cdb7e-0d27-11e8-adb1-e3664c4c4449.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/035cdb7e-0d27-11e8-adb1-e3664c4c4449.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/035cdb7e-0d27-11e8-adb1-e3664c4c4449.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/035cdb7e-0d27-11e8-adb1-e3664c4c4449.png?resize=750%2C140 750w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/035cdb7e-0d27-11e8-adb1-e3664c4c4449.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-625862" class="tncms-block"><div class="follow-links-625862 pull-right">
    
    <section id="block-625862" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Flor-Ala/137911642917581" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/UNAFlorAla" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC2xYtuuNcVzQJ-UOLQjYzXA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/unaflorala" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.florala.net",
  "sameAs" : ["https://www.facebook.com/pages/The-Flor-Ala/137911642917581","https://twitter.com/UNAFlorAla","https://www.youtube.com/channel/UC2xYtuuNcVzQJ-UOLQjYzXA","http://instagram.com/unaflorala"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-625857" class="tncms-block m"><div id="site-logo-625857" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/09373c02-6fc1-11ea-aa04-7b69206899e4.png?resize=200%2C93" 
            srcset="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/09373c02-6fc1-11ea-aa04-7b69206899e4.png?resize=200%2C93 200w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/09373c02-6fc1-11ea-aa04-7b69206899e4.png?resize=300%2C139 300w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/09373c02-6fc1-11ea-aa04-7b69206899e4.png?resize=400%2C186 400w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/09373c02-6fc1-11ea-aa04-7b69206899e4.png?resize=540%2C251 540w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/09373c02-6fc1-11ea-aa04-7b69206899e4.png?resize=750%2C349 750w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/09373c02-6fc1-11ea-aa04-7b69206899e4.png?resize=1200%2C558 1200w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/09373c02-6fc1-11ea-aa04-7b69206899e4.png 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-625866" class="tncms-block"><div id="weather-625866" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=35632" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="35632"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-625866 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Florence, AL
                                
                                 <small>(35632)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this evening. Scattered thunderstorms developing after midnight. Low 63F. Winds light and variable. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening. Scattered thunderstorms developing after midnight. Low 63F. Winds light and variable. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 21, 2020 @ 10:58 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=35632"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-625860" class="tncms-block"><ul id="site-search-625860-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-625860" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-625860-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-625860-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-625860-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-625860').submit();
        return false;
    });

    $('#site-search-625860').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-625860 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-625860 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-625860-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-625864" class="tncms-block"><div id="user-controls-625864" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.florala.net/users/login/?referer_url=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.florala.net/users/signup/?referer_url=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.florala.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.florala.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.florala.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-625864').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.florala.net/users/logout/" id="user-logout-form-625864"><input type="hidden" name="referer_url" value="https://www.florala.net/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roar-ala"  href="https://issuu.com/florala"  target="_blank" rel="noopener">
                    <span class="nav-label">Roar-Ala</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site_new/advertise_with_us.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ad-rates"  href="/site_new/advertise_with_us.html" >
                    <span class="nav-label">Ad Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-ad-team"  href="/site_new/contact_ad_team_.html" >
                    <span class="nav-label">Contact ad team</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site_new/about.html" >
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial-policies"  href="/site_new/about.html" >
                    <span class="nav-label">Editorial Policies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site_new/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-media"  href="/site_new/about_student_media.html" >
                    <span class="nav-label">Student Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-index"  href="/site_index/" >
                    <span class="nav-label">Site Index</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-641770" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/florala.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-18e63208-9adb-11ea-a44d-9b759e73cff9" class="modal fullscreen in modal-image image-default modal-18e63208-9adb-11ea-a44d-9b759e73cff9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=1440%2C1440 1700w"
                    sizes="100vw"
                    width="1440"
                    height="1440"
                    alt="Talking Heads Logo"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-18e63208-9adb-11ea-a44d-9b759e73cff9" data-target=".caption-inner-modal-image-18e63208-9adb-11ea-a44d-9b759e73cff9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-18e63208-9adb-11ea-a44d-9b759e73cff9 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Will Britton</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2Ftalking-heads-logo%2Fimage_18e63208-9adb-11ea-a44d-9b759e73cff9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/front_featured/talking-heads-logo/image_18e63208-9adb-11ea-a44d-9b759e73cff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18e63208-9adb-11ea-a44d-9b759e73cff9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Talking%20Heads%20Logo&via=UNAFlorAla&url=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2Ftalking-heads-logo%2Fimage_18e63208-9adb-11ea-a44d-9b759e73cff9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/front_featured/talking-heads-logo/image_18e63208-9adb-11ea-a44d-9b759e73cff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18e63208-9adb-11ea-a44d-9b759e73cff9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.florala.net/front_featured/talking-heads-logo/image_18e63208-9adb-11ea-a44d-9b759e73cff9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/front_featured/talking-heads-logo/image_18e63208-9adb-11ea-a44d-9b759e73cff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18e63208-9adb-11ea-a44d-9b759e73cff9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.florala.net/tncms/asset/editorial/18e63208-9adb-11ea-a44d-9b759e73cff9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18e63208-9adb-11ea-a44d-9b759e73cff9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Flor-Ala%5D%20Talking%20Heads%20Logo&body=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2Ftalking-heads-logo%2Fimage_18e63208-9adb-11ea-a44d-9b759e73cff9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18e63208-9adb-11ea-a44d-9b759e73cff9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/front_featured/talking-heads-logo/image_18e63208-9adb-11ea-a44d-9b759e73cff9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18e63208-9adb-11ea-a44d-9b759e73cff9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18e63208-9adb-11ea-a44d-9b759e73cff9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18e63208-9adb-11ea-a44d-9b759e73cff9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18e63208-9adb-11ea-a44d-9b759e73cff9" class="save-list-18e63208-9adb-11ea-a44d-9b759e73cff9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18e63208-9adb-11ea-a44d-9b759e73cff9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-18e63208-9adb-11ea-a44d-9b759e73cff9 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d94f9058-9ada-11ea-a83c-fbea7882ad75" class="asset article-default"  data-url="https://www.florala.net/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=630%2C630">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="florala.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.florala.net/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.florala.net\/tncms\/search\/mlt\/?origin=d94f9058-9ada-11ea-a83c-fbea7882ad75&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d94f9058-9ada-11ea-a83c-fbea7882ad75" class="asset-paging">
                <div id="paging-prev-d94f9058-9ada-11ea-a83c-fbea7882ad75" class="paging-link prev offset"></div>
                <div id="paging-next-d94f9058-9ada-11ea-a83c-fbea7882ad75" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            2019-2020 Top-10 Moments of North Alabama sport
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Managing Editor Chase Glover and Sports Editor Quin Norris</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-20T15:45:00-05:00" class="tnt-date asset-date text-muted">
            May 20, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-20T15:45:00-05:00" class="tnt-date asset-date text-muted">
            May 20, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-20T15:52:53-05:00" class="tnt-date asset-date text-muted">May 20, 2020</time>
    </li>
        
        
            <li class="hidden-print"><a href="/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-20T15:45:00-05:00">
    <meta itemprop="datePublished" content="2020-05-20T15:45:00-05:00">
    <meta itemprop="dateModified" content="2020-05-20T10:52:53-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019-2020%20Top-10%20Moments%20of%20North%20Alabama%20sport&via=UNAFlorAla&url=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.florala.net/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.florala.net/tncms/asset/editorial/d94f9058-9ada-11ea-a83c-fbea7882ad75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Flor-Ala%5D%202019-2020%20Top-10%20Moments%20of%20North%20Alabama%20sport&body=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-18e63208-9adb-11ea-a44d-9b759e73cff9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-18e63208-9adb-11ea-a44d-9b759e73cff9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=1200%2C1200">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/assets/v3/editorial/1/8e/18e63208-9adb-11ea-a44d-9b759e73cff9/5ec597837cc2a.image.jpg?resize=1440%2C1440 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1440"
                    height="1440"
                    alt="Talking Heads Logo"
                    class="img-responsive full tnt-restrict-img-18e63208-9adb-11ea-a44d-9b759e73cff9" />
            </div><style>
                .tnt-restrict-img-18e63208-9adb-11ea-a44d-9b759e73cff9 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Will Britton</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d94f9058-9ada-11ea-a83c-fbea7882ad75">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019-2020%20Top-10%20Moments%20of%20North%20Alabama%20sport&via=UNAFlorAla&url=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.florala.net/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.florala.net/tncms/asset/editorial/d94f9058-9ada-11ea-a83c-fbea7882ad75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Flor-Ala%5D%202019-2020%20Top-10%20Moments%20of%20North%20Alabama%20sport&body=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d94f9058-9ada-11ea-a83c-fbea7882ad75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d94f9058-9ada-11ea-a83c-fbea7882ad75" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d94f9058-9ada-11ea-a83c-fbea7882ad75" class="save-list-d94f9058-9ada-11ea-a83c-fbea7882ad75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d94f9058-9ada-11ea-a83c-fbea7882ad75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Here are the top 10 sports moments of the past year for the University of North Alabama athletics teams. As there are many great moments to relive in the past year for North Alabama sports, it is hard to select only 10. Managing Editor Chase Glover and Sports Editor Quin Norris cut down their top-10 best moments from this past year.</p><p dir="ltr">Chase’s Number 10:  Women’s Tennis beats Western Kentucky for fourth straight win</p><p dir="ltr">The women’s tennis team beat Western Kentucky 4-3 on March 9 for the fourth consecutive win on the season. The reasoning for this to make the Top-10 moments is because the team finished 6-9 on the season and started the year with an 0-4 record. The team had a 2-9 record before starting on their four-game win streak to end their short season.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/florala.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/front_featured","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Quin’s Number 10: UNA Football ranks 23rd in attendance </p><p>The University of North Alabama reaches this mark by having an average attendance of 9,548 beating out all Big South conference members including Hampton (7,218) and Kennesaw State (5,875). </p><p dir="ltr">Chase’s Number 9: Shelby Wall leads ASUN in goals made</p><p dir="ltr">Wall led the ASUN conference in goals made in the 2019 season with 15; the next closest player is Reiss from North Florida with 12. Wall also ended her four-year campaign at North Alabama with landing at the No. 6 spot in career goals (37) and career assists (23).</p><p dir="ltr">Quin’s Number 9: Cross Country hosts first meet since 2007</p><p dir="ltr">The Lions Cross Country team hosted their first home meet under new coach Jeremy Provence. To add to this monumental meet the Women’s Cross Country team placed third at the meet. </p><p dir="ltr">Chase’s Number 8: Manny Little’s ASUN rebounding leader</p><p dir="ltr">Emanuel Littles, better known as Manny Littles, led the ASUN this past season in rebounds per game with 10.3. He totaled 279 this past year for the second most overall while only playing in 27 of the 30 games. He shot up from 8 rpg in the 2018-2019 season and cements himself in Division-I; this total from the year allowed him to become the 24th ranked rebounding leader in all of Division-I. </p><p dir="ltr">Quin’s Number 8: Baseball pitches first no-hitter since 2010</p><p dir="ltr">There weren't many bright spots for UNA baseball this season, but the combined efforts of Cosi Scinta, Colton Teal, Jacob James, Bryant Claunch, and Kyle Moore to defeat Belmont 1-0 in the team’s first no-hitter since 2010 and the first at home since 2004. </p><p dir="ltr">Chase’s Number 7: UNA Football ranks 23rd in attendance</p><p dir="ltr">North Alabama released the numbers of the average attendance per football game this year. The Lion’s raked in over 9,548 fans for each game; this allowed them to be No. 23 out of 127 FCS Division-I programs. This a huge mark for North Alabama as they are in they finished their first full season in the Big South.</p><p dir="ltr">Quin’s Number 7: Women’s basketball snaps FGCU 42-game conference win streak</p><p dir="ltr">Coming into the game against Florida Gulf Coast on February 29th, 2020 the ladies had a giant task ahead of them as FGCU had not lost any of their previous 42 conference games. However, on back of Emma Wallen’s 22 point performance the Lions were able to achieve one of the programs largest victories. </p><p dir="ltr">Chase’s Number 6: Missy Tiber’s 100th UNA win</p><p dir="ltr">As coaching careers go, Tiber has one of the most prolific histories as she has bounced around the Division-II totem pole all the way up to Division-I with North Alabama. She received her 100th win against Virginia-Lynchburg to open up the season, which ended up giving her a contract extension through 2023-2024.</p><p dir="ltr">Quin’s Number 6: Megan Garst pitches 15-game strikeout</p><p dir="ltr">Pitcher Megan Garst has been next level in her time at The University of North Alabama. In her 2018 and 2019 seasons at UNA Garst had a record of 40-9 including a 16-6 record in the Lions first season as a Division-1 program. Garst career accolades include: 2018 All-American honors, 2019 second team honors from the NFCA, 2018 third team honors by the D2CCA, 2018 first team All-Gulf South Conference honors, 2018 Gulf-South pitcher of the year, 2019 first team All-Asun Conference honors, and 2019 Asun pitcher of the year. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/florala.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/front_featured","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Chase’s Number 5: Softball 11 shutouts in short season</p><p dir="ltr">As everyone knows, the COVID-19 pandemic broke out in the middle of spring sports causing baseball and softball to lose most of their season and all of the playoffs. However, the Lions did a lot more with a lot less this year. In 46 games last year, they had 11 games that ended in shutouts for their opponents; this year they only played 23 games (half of last season) and provided the same outstanding performance with 11 shutouts. That only left 12 games to where the other team scored; 138 scores allowed overall for an average of six runs per game.</p><p dir="ltr">Quin’s Number 5: Missy Tiber’s 100th UNA win &amp; 300th win later in the season</p><p dir="ltr">Coach Tiber has a long and successful career as a coach starting with her experience at the Division II level seeing her lead three different schools to decent records before transitioning to head coach at Southern Illinois. Following that she took the reigns as head coach of the Lions in 2013 where her career has skyrocketed seeing her get 128 of 306 career wins with UNA. She is also the dominant factor in the team’s almost seamless transition into D-1 play. </p><p dir="ltr">Chase’s Number 4: Women’s Basketball 102-point win</p><p dir="ltr">The women’s basketball team had an amazing year and started it off in a way many people could not believe. The women’s team opened the season against Virginia-Lynchburg with a 102-point win over the Dragons.They held the Dragons to a 15% shooting mark while the Lions scored on 65% of their attempts. They held VLU to single-digit scoring in each quarter and provided Missy Tiber with her 100th win of her North Alabama career.</p><p dir="ltr">Quin’s Number 4: Shelby Wall leads ASUN in goals made</p><p dir="ltr">Similar to baseball there were not many bright spots for Lions soccer this year. However, Shelby Wall was the exception to that. Her explosive offensive style leads the ASUN with 15 goals a whole three more than second place. </p><p dir="ltr">Chase’s Number 3: Megan Garst pitches 15-game strikeout</p><p dir="ltr">Garst, a 3-year veteran pitcher for UNA posted a 15-game strikeout against Northern Illinois on Feb. 28. A year removed from becoming the ASUN Pitcher of the Year, Garst showed reason after reason why she bestows that honor. In the game, she struck out the first 14 batters she saw before allowing a 2-out single to ruin her perfect game. However, she struck out the last batter to receive the shutout and close the game in five innings.</p><p dir="ltr">Quin’s Number 3: Football beats Western Illinois for first FCS home-game win</p><p dir="ltr">The Lions opened their 2019 season on August 29, 2019, against heavy favorite Western Illinois. Despite their role as underdog, the Lions outplayed the Leathernecks from start to finish, never trailing in the game and winning 26-17. </p><p dir="ltr">Chase’s Number 2: Women’s basketball snaps FGCU 42-game conference win streak</p><p dir="ltr">In one of the biggest whirlwinds of the year, the North Alabama women’s team went into enemy territory in Fort Myers, Fla., to defeat the Florida Gulf Coast Eagles. The Lions, in their second season of Division-I and in ASUN conference play, have never beaten the Eagles in previous matchups in regular season or playoff games. However, they held the Eagles to 26% from the field on the night allowing Tiber and Co. to come storming into Fort Myers and snap the Eagles 42-game conference winning streak for their first ever victory over FGCU. </p><p dir="ltr">Quin’s Number 2: Jackson Wedgeworth wins Tiger Invitational</p><p dir="ltr">Over a three day stretch from March 8, 2020 to March 10, 2020 the Lions golf team competed in the Tiger Invitational in Opelika, Alabama. At this tournament were multiple top amateur athletes in golf rankings. In a largely unanticipated performance, Wedgeworth saw himself shoot his best game since joining the team, finishing with a 207 over 54 holes. This was a strong enough performance to finish first in solos. However, as a team the Lions finished in a tie for ninth place. </p><p dir="ltr">Chase’s Number 1: Ivy and Emma Wallen become UNA No. 1 &amp; 2 scorer’s in history</p><p dir="ltr">On top of both our lists ranks the Lauderdale county twins that have terrorized opposing teams with their swift ball handling, passing, scoring, and defense. The two seniors, Ivy and Emma Wallen, cemented their legacy by leaving the program as the No. 1 and No. 2 leading scorers in school history. Ivy Wallen ends her four-year campaign with 1,762 points in her career, while averaging 16.6 ppg, 6.7 apg, and 4.7 rpg. Her sister, Emma Wallen, finishes her crusade with 1,640 points for her career while averaging 13.9 ppg, 1.4 apg, and 2.8 rpg. </p><p dir="ltr">Quin’s Number 1: Ivy and Emma Wallen become UNA No. 1 &amp; 2 scorer’s in history</p><p dir="ltr">Is it any surprise that the Wallen sisters top this list? Ever since they came to UNA from Lauderdale County High School they have dominated their competition. While their numbers are impressive, the aspect of their game that can’t be shown in numbers is their passion for the sport and competitive attitudes. From start to finish at UNA they played with an unmatched fire and drive to win. This was on full display as they were the unquestioned leaders of their team this season as the Lions steamed through opponent after opponent. </p><p dir="ltr">Continue to read the Flor-Ala and follow @FlorAlaSports on Twitter for all updates and keep an eye out for Chase and Quin's upcoming talking heads podcast. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/florala.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/front_featured","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2019-2020%20Top-10%20Moments%20of%20North%20Alabama%20sport&via=UNAFlorAla&url=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.florala.net/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.florala.net/tncms/asset/editorial/d94f9058-9ada-11ea-a83c-fbea7882ad75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Flor-Ala%5D%202019-2020%20Top-10%20Moments%20of%20North%20Alabama%20sport&body=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d94f9058-9ada-11ea-a83c-fbea7882ad75"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d94f9058-9ada-11ea-a83c-fbea7882ad75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d94f9058-9ada-11ea-a83c-fbea7882ad75" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d94f9058-9ada-11ea-a83c-fbea7882ad75" class="save-list-d94f9058-9ada-11ea-a83c-fbea7882ad75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d94f9058-9ada-11ea-a83c-fbea7882ad75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d94f9058-9ada-11ea-a83c-fbea7882ad75" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d94f9058-9ada-11ea-a83c-fbea7882ad75" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.florala.net/users/login/?referer_url=https%3A%2F%2Fwww.florala.net%2Ffront_featured%2F2019-2020-top-10-moments-of-north-alabama-sport%2Farticle_d94f9058-9ada-11ea-a83c-fbea7882ad75.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/florala.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/front_featured","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-663491" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/florala.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-625774" class="tncms-block visible-lg visible-md"><section id="block-625774" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-625774 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/front_featured/returning-to-campus-post-covid-19-concerns-preparations-and-visions-for-the-future/article_b0b710e0-9160-11ea-a4ed-b7a48867b427.html" class="tnt-asset-link">
        

        
            Returning to campus post-COVID-19: concerns, preparations and visions for the future</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/the-great-unknown-is-bigger-than-sports/article_de59192e-750b-11ea-9db1-1fae6316c2e1.html" class="tnt-asset-link">
        

        
            The great unknown is bigger than sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/listen-to-the-weeknd-s-after-hours-for-hours/article_7331014e-6bd7-11ea-b0f2-5f7b797751b3.html" class="tnt-asset-link">
        

        
            Listen to The Weeknd’s "After Hours" for hours</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/even-having-superpowers-cannot-make-teenage-years-better-a-review-of-i-am-not-okay/article_8b8a57be-6bd6-11ea-bdda-c7ea1f5e0de8.html" class="tnt-asset-link">
        

        
            Even having superpowers cannot make teenage years better: a review of "I Am Not Okay with This"</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/covid-19-affects-student-s-spring-break-plans/article_ac57e1f4-6885-11ea-abd7-2f8b149ae267.html" class="tnt-asset-link">
        

        
            COVID-19 affects student’s spring break plans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/university-responds-to-covid-19-pandemic/article_efb81f22-6597-11ea-a01f-c76777328760.html" class="tnt-asset-link">
        

        
            University responds to COVID-19 pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/the-coronavirus-outbreak-closely-monitored-by-una/article_142fd006-6328-11ea-a7b1-d3abba7258f0.html" class="tnt-asset-link">
        

        
            The Coronavirus outbreak closely monitored by UNA</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/alabama-abc-conducts-investigations-of-shoals-area-restaurants-that-serve-alcohol/article_7a3d2706-63bc-11ea-9174-e3027598ec41.html" class="tnt-asset-link">
        

        
            Alabama ABC conducts investigations of Shoals-area restaurants that serve alcohol</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-625813" class="tncms-block"><section id="block-625813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625813 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-625813" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-625813" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-625813" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-625813" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-625813" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/front_featured/2019-2020-top-10-moments-of-north-alabama-sport/article_d94f9058-9ada-11ea-a83c-fbea7882ad75.html">2019-2020 Top-10 Moments of North Alabama sport</a></li><li><a href="/front_featured/returning-to-campus-post-covid-19-concerns-preparations-and-visions-for-the-future/article_b0b710e0-9160-11ea-a4ed-b7a48867b427.html">Returning to campus post-COVID-19: concerns, preparations and visions for the future</a></li></ul></div>
        
        
            <div id="images-625813" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-625813" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-625813" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-625819" class="tncms-block"><section id="block-625819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625819 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-631543" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/florala.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/front_featured","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-625604" class="tncms-block"><div data-configid="2668747/59200779" style="width:400px; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><div id="tncms-block-638771" class="tncms-block"><div data-configid="2668747/60503300" style="width:400px; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/florala.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/front_featured","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-625853" class="tncms-block"><section id="block-625853" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625853 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-625804" class="tncms-block"><section id="block-625804" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625804 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site_new/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site_new/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site_new/personnel_info.html" >
                    <span class="nav-label">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site_new/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-625858" class="tncms-block padding-bottom"><section id="block-625858" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/8c885ce2-05f3-11e8-b2d6-37dcf55d469d.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/florala.net/content/tncms/custom/image/8c885ce2-05f3-11e8-b2d6-37dcf55d469d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-625855" class="tncms-block"><section id="block-625855" class="block emphasis-h4   " ><address>
    <strong>florala.net</strong><br>
    One Harrison Plaza, UNA Box 5300<br>
    Florence, Alabama 35632
    <br>
    
        <strong>Phone:</strong> (256) 765-4364<br>
        <strong>Email:</strong> <a href="mailto:florala@una.edu">florala@una.edu</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625808" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-625808"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Flor-Ala</a>, One Harrison Plaza, UNA Box 5300 Florence, Alabama</small><small>&nbsp;| <a href="/site_new/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site_new/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/florala.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/front_featured","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d94f9058-9ada-11ea-a83c-fbea7882ad75")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>